ហេតុអ្វីអ្នកគួរតែធ្វើបច្ចុប្បន្នភាពឧបករណ៍ Apple របស់អ្នកឥឡូវនេះ

ហេតុអ្វីអ្នកគួរតែធ្វើបច្ចុប្បន្នភាពឧបករណ៍ Apple របស់អ្នកឥឡូវនេះ

អត្ថបទព័ត៌មានស្តីពីបច្ចេកវិទ្យា
ក្រោមប្រធានបទ “ហេតុអ្វីអ្នកគួរតែធ្វើបច្ចុប្បន្នភាពឧបករណ៍ Apple របស់អ្នកឥឡូវនេះ?”
អត្ថបទដកស្រង់ដោយ : អ៊ាក គារី
#MJQE#AmericanInterconSchool

Apple កំពុងណែនាំអ្នកប្រើប្រាស់ឧបករណ៍ភាគច្រើនរបស់ខ្លួនឱ្យធ្វើបច្ចុប្បន្នភាពកម្មវិធីរបស់ពួកគេ បន្ទាប់ពីក្រុមហ៊ុនបានរកឃើញភាពងាយរងគ្រោះនៅក្នុងប្រព័ន្ធប្រតិបត្តិការរបស់ខ្លួន ដែលខ្លួននិយាយថា “ការបានកេងប្រវ័ញ្ចយ៉ាងសកម្ម”។

នៅក្នុងការអាប់ដេតសុវត្ថិភាពដែលបានបង្ហោះលើអ៊ីនធឺណែតកាលពីពេលថ្មីៗនេះ Apple បាននិយាយថា ភាពងាយរងគ្រោះប៉ះពាល់ដល់ iPhones ដែលមានអាយុកាលតាំងពីជំនាន់ 6S, iPad ជំនាន់ទី5 និងក្រោយ, iPad Air 2 និងក្រោយ, iPad mini 4 និងក្រោយ គ្រប់ម៉ូដែល iPad Pro និង iPod ជំនាន់ទី 7 ។

Apple (AAPL) បាននិយាយថា ភាពងាយរងគ្រោះផ្តល់ឱ្យពួក Hacker នូវសមត្ថភាពក្នុងការគ្រប់គ្រងប្រព័ន្ធប្រតិបត្តិការរបស់ឧបករណ៍មួយដើម្បី “ប្រតិបត្តិកូដបំពាន” និងអាចជ្រៀតចូលឧបករណ៍តាមរយៈ “មាតិកាគេហទំព័រដែលបង្កើតដោយព្យាបាទ”។ ក្រុមហ៊ុនបាននិយាយនៅក្នុងការអាប់ដេតជាបន្តបន្ទាប់ថា ភាពងាយរងគ្រោះនេះក៏ពង្រីកដល់កុំព្យូទ័រ Mac ដែលដំណើរការលើប្រព័ន្ធប្រតិបត្តិការ Monterey របស់ក្រុមហ៊ុន ក៏ដូចជាកម្មវិធីរុករកតាមអ៊ីនធឺណែត Safari របស់ Apple នៅលើប្រព័ន្ធប្រតិបត្តិការ Big Sur និង Catalina ផងដែរ។

អ្នកជំនាញផ្នែកសុវត្ថិភាពតាមអ៊ីនធឺណែតបានជំរុញឱ្យអ្នកប្រើប្រាស់ Apple ធ្វើបច្ចុប្បន្នភាពឧបករណ៍របស់ពួកគេ ដោយទីភ្នាក់ងារសន្តិសុខអ៊ីនធឺណែត និងហេដ្ឋារចនាសម្ព័ន្ធរបស់រដ្ឋាភិបាលសហរដ្ឋអាមេរិកបានព្រមានថា “អ្នកវាយប្រហារអាចទាញយកភាពងាយរងគ្រោះមួយក្នុងចំណោមភាពងាយរងគ្រោះទាំងនេះដើម្បីគ្រប់គ្រងឧបករណ៍ដែលរងផលប៉ះពាល់” ។ ទីភ្នាក់ងារនេះបាននិយាយថាអ្នកប្រើប្រាស់ដែលរងផលប៉ះពាល់គួរតែ “អនុវត្តការអាប់ដេតចាំបាច់ឱ្យបានឆាប់តាមដែលអាចធ្វើទៅបាន”។

អត្ថបទដកស្រង់ និងកែសម្រួលចេញពីគេហទំព័រ៖https://edition.cnn.com/2022/08/18/tech/apple-security-vulnerability-iphone-ipad-mac/index.html

No Comments

Sorry, the comment form is closed at this time.

Back to Top
សាលារៀន អន្ដរទ្វីប អាមេរិកាំង